Problemas para postar video!

Se você tem alguma dúvida sobre o funcionamento do fórum, críticas ou sugestões de melhorias, este é o local para escrevê-los. Para dúvidas sobre aeromodelismo, escolha a seção mais adequada.
Avatar do usuário
wildcat
membro
Mensagens: 6816
Registrado em: 28 Mar 2006 22:07
Localização: Caraguatatuba/SP

Problemas para postar video!

Mensagempor wildcat » 05 Dez 2008 15:09

Alex, ou Tio Ed...
Nunca consegui postar um video com o botão do Youtube!

Clico nele, coloco o link e depois clico novamente!
No post aparece somente o espaço, mas da janela com o video!

Tem algo mais que precisa fazer além de clicar no botão e colar o link?

Valeu
Abs
"Se um revolver é um bom argumento, um fuzil é uma verdade científica."

Avatar do usuário
Alex Câmara
membro
Mensagens: 5378
Registrado em: 04 Mar 2007 00:03
Localização: Montes Claros - MG

Mensagempor Alex Câmara » 05 Dez 2008 15:15

tem que colocar so a numeração do video.

exemplo

http://br.youtube.com/watch?v=eboQyKZydSg

coloca só o eboQyKZydSg

[yt]eboQyKZydSg[/yt]

abraços

Avatar do usuário
alexcmag
Equipe E-voo.com
Mensagens: 14817
Registrado em: 13 Fev 2004 12:13
Localização: Sao Paulo SP
Contato:

Mensagempor alexcmag » 05 Dez 2008 15:34

Vou ver se na revisão dou um jeito de substituir a URL completa do YT pelo código, para encaixar no template.

O galho é que implementei isto no template, e o template não é tão inteligente assim (apesar de que já é bastante inteligente). Como aprendi um bocado sobre o PHPBB estes tempos, já dá para fazer isto sem riscos.

Avatar do usuário
wildcat
membro
Mensagens: 6816
Registrado em: 28 Mar 2006 22:07
Localização: Caraguatatuba/SP

Mensagempor wildcat » 05 Dez 2008 16:48

[quote:afbdcfad2f="alexcmag"]Vou ver se na revisão dou um jeito de substituir a URL completa do YT pelo código, para encaixar no template.

O galho é que implementei isto no template, e o template não é tão inteligente assim (apesar de que já é bastante inteligente). Como aprendi um bocado sobre o PHPBB estes tempos, já dá para fazer isto sem riscos.[/quote:afbdcfad2f]

Tá fácil do jeito que está!
Só coloque uma instruçãozinha pra quando o usuário for postar o video, pra colocar só o código...

Abs
"Se um revolver é um bom argumento, um fuzil é uma verdade científica."

Avatar do usuário
alexcmag
Equipe E-voo.com
Mensagens: 14817
Registrado em: 13 Fev 2004 12:13
Localização: Sao Paulo SP
Contato:

Mensagempor alexcmag » 05 Dez 2008 16:57

Mas eu coloquei...!!!

Avatar do usuário
Edgard
Equipe E-voo.com
Mensagens: 8267
Registrado em: 11 Mar 2004 09:48
Localização: São Paulo - SP 55

Mensagempor Edgard » 17 Fev 2009 09:45

É só pegar o endereço do vídeo do youtube, no seu caso M38HyKCXZO4 , marcá-lo e clicar no botão YouTube, logo abaixo da linha do título e tudo funciona perfeitamentre, o mesmo deve ser feito com Vimeo, URL, Img.

Ele ficará, [[color=white:6524a0dfa4].[/color:6524a0dfa4]yt]M38HyKCXZO4[/yt]

teste

[yt]M38HyKCXZO4[/yt]
Caso seja necessário, cliquem no denunciar, o resto pode deixar que a administração se preocupa

Avatar do usuário
LaercioLMB
membro
Mensagens: 13263
Registrado em: 16 Abr 2009 20:40
Localização: Porto Alegre - RS- 47

Re: Problemas para postar video!

Mensagempor LaercioLMB » 25 Mar 2015 19:46

Não deu certo.
Funcionava antes, agora não funciona mais e nem o meu avatar que aparecia, não aparece mais.
Está ficando cada vez pior.
Se você criticar um sábio, ele te agradecerá. Se você criticar um ignorante, ele te insultará.


Voltar para “SOBRE O FÓRUM - Sugestões, criticas e dúvidas”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante