V911 e seus defeitos na placa

Espaço dedicado a tratar de micro helicópteros, independentemente do número de canais.

Moderadores: Paulinho, benites

Avatar do usuário
Rudyard
membro
Mensagens: 442
Registrado em: 16 Fev 2013 16:45
Localização: Recife - PE

Mensagempor Rudyard » 25 Jun 2013 20:44

Olá Josseph !!

1) Verifique as soldas;
2) Verifique a ordens dos fios (preto e vermelho);
3) A hélice de cauda pressionando o motor (sem a distância adequada)

Se nada der certo, compre um F47 da MJX que é mais robusto !!! heheheheh

Rudyard
Recife - PE

Avatar do usuário
josseph
membro
Mensagens: 303
Registrado em: 23 Nov 2011 13:04
Localização: BETIM-MG

Mensagempor josseph » 25 Jun 2013 21:42

[quote:70cad1f6e7="Rudyard"]Olá Josseph !!

1) Verifique as soldas;
2) Verifique a ordens dos fios (preto e vermelho);
3) A hélice de cauda pressionando o motor (sem a distância adequada)

Se nada der certo, compre um F47 da MJX que é mais robusto !!! heheheheh

Rudyard
Recife - PE[/quote:70cad1f6e7]

Eae Rudyard td bem, vou fazer isso sim mas vou ter q consertar o v911. Talvez compensa comprar só o heli, fica mas barato q comprar só a placa
______________________________________
Dx8.V911-Tarot dfc 450pro v2 beastx 2013......trex 550 pro dfc 2014

Miler
membro
Mensagens: 60
Registrado em: 22 Jul 2013 10:57
Localização: Salvador Bahia

Re: Dúvida placa v911

Mensagempor Miler » 25 Jul 2013 20:36

[quote:71897e1e25="dom100n"]Pessoal, bom dia!
Sou novo aqui e estou com uma dúvida.
O fio que liga a placa no motor principal do meu v911 soltou a solda, queria refazer mas eu não sei muito bem aonde era ligado.

Coloquei uma foto dele em anexo, tem um quadrado vermelho e um amarelo que eu fiz na figura, eu acho que era ligado no vermelho, mas não tenho certeza e tô com medo de curto circuitar alguma coisa.

Alguém sabe onde fica ligado o motor principal?

Obrigado!

[img:71897e1e25]http://i49.tinypic.com/2h7gtnm.jpg[/img:71897e1e25][/quote:71897e1e25]

Amigo, estou com o mesmo problema seu ! vc mesmo soldou ou levou numa eletronica para soldar? Eu mesmo tentei soldar mais nao consegui , o fio é muito fino !!!!!!!!! Existe alguma solda mais precisa para soldar fios mais finos ?
Obg

mwp
membro
Mensagens: 206
Registrado em: 09 Mar 2013 21:38
Localização: Belo Horizonte, MG

Mensagempor mwp » 25 Jul 2013 22:02

para soldar os fios faça da seguinte forma, primeiro pegue um ferro de solda 30W, é o suficiente, ligue o ferro de solda e com um arame de solda veja se ele já está quente suficiente (derretendo o arame), limpe a ponta e derreta um pouco de solda na ponta e com esse pouco de solda primeiro passe no fio a ser solda de de forma a deixar ele coberto pela solda, depois do fio já com um pouco de solda encoste na placa onde será soldado e aqueça um pouco até derreter a solda da placa com o fio encostado, após derreter a solda tire imediatamente a ponda do ferro e segurando firmemente o fio sobre a placa espere a solda esfriar, é só questão de prática, não esqueça de sempre limpar a ponta do ferro de solda para evitar contaminar a solda.

antes de fazer na placa do helicóptero recomendo encontrar algum circuito velho e treinar que assim não correrá risco de estragar a placa do helicóptero.

Miler
membro
Mensagens: 60
Registrado em: 22 Jul 2013 10:57
Localização: Salvador Bahia

Mensagempor Miler » 26 Jul 2013 19:24

[quote:0e00b53648="mwp"]para soldar os fios faça da seguinte forma, primeiro pegue um ferro de solda 30W, é o suficiente, ligue o ferro de solda e com um arame de solda veja se ele já está quente suficiente (derretendo o arame), limpe a ponta e derreta um pouco de solda na ponta e com esse pouco de solda primeiro passe no fio a ser solda de de forma a deixar ele coberto pela solda, depois do fio já com um pouco de solda encoste na placa onde será soldado e aqueça um pouco até derreter a solda da placa com o fio encostado, após derreter a solda tire imediatamente a ponda do ferro e segurando firmemente o fio sobre a placa espere a solda esfriar, é só questão de prática, não esqueça de sempre limpar a ponta do ferro de solda para evitar contaminar a solda.

antes de fazer na placa do helicóptero recomendo encontrar algum circuito velho e treinar que assim não correrá risco de estragar a placa do helicóptero.[/quote:0e00b53648]


Queria te agradecer demais pela resposta ! fiz exatamente o que voce falou e meu mosquito esta perfeito novamente !
Muito obrigado !

mwp
membro
Mensagens: 206
Registrado em: 09 Mar 2013 21:38
Localização: Belo Horizonte, MG

Mensagempor mwp » 26 Jul 2013 20:05

de nada, estamos aqui para nos ajudar.

caparelli
membro
Mensagens: 7
Registrado em: 07 Jul 2013 10:01
Localização: Uberlândia, MG

Re: V911 e seus defeitos na placa

Mensagempor caparelli » 26 Jul 2013 20:20

[quote:288c818e9c="Rudyard"][quote:288c818e9c="Helipro"] servos travando e sem precisão. [/quote:288c818e9c]

Então, creio que voce é um sortudo, pois de 4 helis, 3 vinheram com defeito !!!! :)

Rudyard
Recife - PE[/quote:288c818e9c]

Dos meus 3, 2 também apresentaram problema nos servos: Um já saiu da caixa sem conseguir centrar, e outro passou a trepidar depois de umas boas dezenas de vôos. Mas nada que não pudesse ser resolvido. Nos meus, limpar o potênciometro (remove os parafusos, abre o servo, pinga uma gota de álcool isopropílico no potenciômetro e roda ele bastante, monta tudo de novo) resolveu.


[quote:288c818e9c="Helipro"] Outra coisa vcs tem mais dificuldade em fazer curvas coordenadas (leme e aileron pro mesmo lado) para a esquerda? Pra direita é mole mas pra esqueda é mais difícil.[/quote:288c818e9c] hehehehe.... isso é normal mesmo. O torque do eixo principal e a precessão giroscópica ajudam a dificultar as coisas
:wink:

dandeletro
membro
Mensagens: 3
Registrado em: 04 Out 2013 20:50
Localização: Blumenau-SC

Troca de cristal... Controle não sincronizava...

Mensagempor dandeletro » 07 Out 2013 19:08

Olá amigos.

Meu V911 não sincronizava mais com o controle.

Efetuei testes na placa (board), e constatei que o cristal SMD de 16000 Mhz estava com defeito.
Fiz a troca, voltou a se comunicar.

O comando para os lados não funciona, e o motor 'traseiro' também não.

O problema é o ressonador, componente ao lado do cristal, quadrado de cor metálica.

Ele está raspado, alguém poderia me informar o número que está em cima dele? Ou, se tiver o datasheet da placa ou componente, melhor ainda.
Normalmente ele está coberto por cola branca...

Obrigado.

Meu e-mail: danieldkreutz@gmail.com[/img]

Avatar do usuário
antonionf
membro
Mensagens: 434
Registrado em: 19 Jun 2013 12:14
Localização: Recife-PE

Mensagempor antonionf » 07 Out 2013 22:25

Eu tenho dois v911 e poderia ver as placas, sendo que não consegui identificar o tal "ressonador". Vc poderia marcar o componente em alguma foto da placa aí facilitaria...

dandeletro
membro
Mensagens: 3
Registrado em: 04 Out 2013 20:50
Localização: Blumenau-SC

Mensagempor dandeletro » 07 Out 2013 22:50

Amigo, agradeço muito se conseguir o número...

Link da imagem:
http://tinypic.com/r/2edpg0h/5

Curita
membro
Mensagens: 3
Registrado em: 30 Out 2013 00:42
Localização: Curitiba/PR

Mensagempor Curita » 30 Out 2013 01:04

Boa noite...
Estou entrando em contado pois comprei um motor de cauda para meu v911 e está esquisito... eu coloco a bateria no helicóptero e o motor da cauda liga sozinho, mas quando acelero pra levantar voo ele para.
Sabe o que está acontecendo? O que devo fazer?
Obrigado...

dandeletro
membro
Mensagens: 3
Registrado em: 04 Out 2013 20:50
Localização: Blumenau-SC

Mensagempor dandeletro » 30 Out 2013 01:11

Olá Curita

Ligou os fios certinho?
Se ao ligar a bateria com o controle desligado, o moto já inicia ligado, ou foi soldado errado os fios, ou problemas na placa do heli.
Manda foto da placa do heli, para ver se soldou certo.

Avatar do usuário
LEBU
membro
Mensagens: 205
Registrado em: 30 Dez 2009 11:17

Mensagempor LEBU » 16 Dez 2013 13:57

Gostaria de aproveitar o assunto, e como ninguém respondeu ainda perguntar: Onde comprar o 911 que seja o original da wltoys?

Avatar do usuário
Patrickabelo
membro
Mensagens: 31
Registrado em: 18 Jun 2013 20:43
Localização: Belo Horizonte - MG

Re: V911 e seus defeitos na placa

Mensagempor Patrickabelo » 13 Abr 2019 11:22

Creio q ninguém irá se pronunciar aqui mais pois último post tá em 2013,mas talvez alguém possa me ajudar.
A muito tempo comprei um v911 e voei bastante até q bichou o famoso s4 do rotor de cauda.
Comprei um outro usado na intenção de retirar a placa já q o meu estava todo bom, menos a placa, ao comprar o vendedor me mostrou q tava funcionando normal, em casa, desoldei os fios e tornei a soldar no heli q já tinha, quando fui voar, o heli ligava normal, mas ao acelerar, ele só dava um tranquinho no motor e começava a piscar o led, depois recomeçava a msm coisa, as vezes funcionava, e quando isso acontecia, o heli não dava força total,e só ficava pairando no chão.
Comprei uma placa nova, ao soldar os fios, o msm problema.
Não eh bateria pois são novas, motores tbm novos.
Recentemente adiquirir 3, sendo 2 usados e um novo, todos funcionando, voei os 3 quando comprei.
Um dos q funcionou voava depois do nada entrava em giro, imaginei ser o rotor de cauda, então tirei de um dos heli e coloquei no lugar, depois disso, o msm problema ocorreu, não tem força p subir.
Voltei a cauda p outro q funcionava normal e a msm coisa aconteceu, então tô com 3 heli, todos com motores bons e umas 10 baterias novas, mas nenhum deles consegue voar fica pairando no chão, isso quando não fica piscando o led.
O pro eu não mechi, ele tá normal.
O q pode tá acontecendo?
Voando com os pés no chão!

Tiago Souza
membro
Mensagens: 47
Registrado em: 29 Mai 2017 12:52
Localização: Nanuque-MG

Re: V911 e seus defeitos na placa

Mensagempor Tiago Souza » 14 Abr 2019 13:10

Eu tenho um que nao bindava, as vezes bindava e nao girava, as vezes girava, tava nessa tbm achando que era placa, mas depois descobri que o problema era o radio.

Se vc tiver mais de um radio tentar trocar pra ver, ou usa um flysky ou turnigy


Voltar para “Helicópteros - Micro”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 5 visitantes