V977 com passo invertido

Espaço dedicado a tratar de micro helicópteros, independentemente do número de canais.

Moderadores: Paulinho, benites

Regys
membro
Mensagens: 70
Registrado em: 22 Jan 2014 23:41
Localização: Itapeva, SP

V977 com passo invertido

Mensagempor Regys » 03 Set 2014 20:49

Chegou, meu 977, mas os passo está invertido no modo normal, dou comando para subir e ele força para baixo, no modo 3D fica normal, alguém sabe como resolver? Sse tivesse invertido nos dois modos era só inverter o servos, mas no 3D está certo.

Avatar do usuário
Gustavo...
membro
Mensagens: 30
Registrado em: 08 Abr 2011 20:33
Localização: São Paulo

Mensagempor Gustavo... » 04 Set 2014 09:55

Cheque se a sua chave de Idle nao esta ligada . Pode ser alguma configuracao do radio tambem .

Regys
membro
Mensagens: 70
Registrado em: 22 Jan 2014 23:41
Localização: Itapeva, SP

Mensagempor Regys » 04 Set 2014 20:24

A chave Idle não está ligada, testei em outro rádio de um amigo meu e ficou do mesmo jeito

Foxx007
membro
Mensagens: 2
Registrado em: 05 Set 2014 21:01
Localização: Governador Valadares-MG

V977 com passo invertido

Mensagempor Foxx007 » 05 Set 2014 22:21

Boa noite....

se as hélices estivessem girando ao contrário e o heli rodopiando dava pra fazer o seguinte....

logo na saída dos 3 fios do motor tem uma conexão.... era só desligar e inverter a conexão que daria certo...
só jogando para baixo eu não sei....

Avatar do usuário
Flavio LHP
membro
Mensagens: 1660
Registrado em: 20 Jan 2012 13:17
Localização: São Paulo, SP

Mensagempor Flavio LHP » 05 Set 2014 23:35

Provavelmente as pas estão conectadas nos links invertidos... Tente o seguinte: solte os dois links das pas, rode o pega pas prendendo cada um no outro link que estava preso na outra pa... Deu pra entender?? Nada eletrônico ou no radio... Soh mecânico...

Avatar do usuário
rafakrav
membro
Mensagens: 7810
Registrado em: 06 Jun 2010 18:50
Localização: Joinville, Santa Catarina,18

Mensagempor rafakrav » 06 Set 2014 01:37

....gente...


Se ele diz que funciona no idle não tem como ser problema mecânico. Eu chutaria curva de passo errada no modo normal

Avatar do usuário
Flavio LHP
membro
Mensagens: 1660
Registrado em: 20 Jan 2012 13:17
Localização: São Paulo, SP

Mensagempor Flavio LHP » 06 Set 2014 12:24

Mas rafa.... O radio do v977 não tem configuração de curva.... Ou veio com defeito.... Sera que a diferença de passo que ele se refere não eh igual ao caso do v922 que a curva de passo positivo eh diferente em normal e idle? Pode ser que ele sente a mudança de grau e não necessariamente positivo pra negativo que seria uma pancadinhas neh... Sei lá... Eu tentaria inverter os links das pas..

Regys
membro
Mensagens: 70
Registrado em: 22 Jan 2014 23:41
Localização: Itapeva, SP

Mensagempor Regys » 06 Set 2014 13:04

[quote:408d1e1c10="Flavio LHP"]Mas rafa.... O radio do v977 não tem configuração de curva.... Ou veio com defeito.... Sera que a diferença de passo que ele se refere não eh igual ao caso do v922 que a curva de passo positivo eh diferente em normal e idle? Pode ser que ele sente a mudança de grau e não necessariamente positivo pra negativo que seria uma pancadinhas neh... Sei lá... Eu tentaria inverter os links das pas..[/quote:408d1e1c10]
Decepção, acho que veio com defeito mesmo pessoal, no Idle ele voa normalmente, mas ainda não estou preparado para voar no IDLE, fica muito arisco, e também não consigo usar o Hover Debbuging para corrigir as tendências porque tem que ser no modo normal, no modo normal o passo fica invertido.

Avatar do usuário
rafakrav
membro
Mensagens: 7810
Registrado em: 06 Jun 2010 18:50
Localização: Joinville, Santa Catarina,18

Mensagempor rafakrav » 06 Set 2014 13:48

Mas no idle vc passa de 50% no acelerador?

Regys
membro
Mensagens: 70
Registrado em: 22 Jan 2014 23:41
Localização: Itapeva, SP

Mensagempor Regys » 06 Set 2014 14:48

[quote:8e687ba367="rafakrav"]Mas no idle vc passa de 50% no acelerador?[/quote:8e687ba367]
Rafael, levei para um colega sabe pilotar um pouco melhor que eu testar, ele voou normalmente em IDLE e no modo normal realmente está invertido, sobe o stick acima de 50% e ele força para baixo. O sentido de giro está certo (horário) nos dois modos.

Avatar do usuário
Gustavo...
membro
Mensagens: 30
Registrado em: 08 Abr 2011 20:33
Localização: São Paulo

Mensagempor Gustavo... » 06 Set 2014 15:47

Entao pode ser problema na placa mesmo .

Avatar do usuário
rafakrav
membro
Mensagens: 7810
Registrado em: 06 Jun 2010 18:50
Localização: Joinville, Santa Catarina,18

Mensagempor rafakrav » 08 Set 2014 14:14

....mas no idle ele passou de 50% no acelerador e ele subiu? Se estiver com o stick abaixo de 50% e subir é só inverter o passo mecanicamente

michell
membro
Mensagens: 478
Registrado em: 19 Mar 2010 13:38
Localização: Indaiatuba,sp

Mensagempor michell » 08 Set 2014 19:43

por acaso o tx não tem a chave L e H, no tx do v922 da para voar invertido mas com os comandos como se tivesse na posição normal

Avatar do usuário
Deyvid_Robson
membro
Mensagens: 447
Registrado em: 27 Fev 2013 23:21
Localização: São Paulo, SP
Contato:

Mensagempor Deyvid_Robson » 08 Set 2014 19:52

Hover Debugging só funciona do modo 6G, e neste modo o Idle não funciona.

Idle só funciona no modo 3D

No modo 6G ele também está invertido?

Avatar do usuário
Flavio LHP
membro
Mensagens: 1660
Registrado em: 20 Jan 2012 13:17
Localização: São Paulo, SP

Mensagempor Flavio LHP » 08 Set 2014 20:29

Ta muito difícil isso aqui.... Pq VC não faz um video pra mostrar o comportamento do helizinho??? Faca um video com detalhes mostrando o movimento do stick e o comportamento do heli na mao mesmo...

Regys
membro
Mensagens: 70
Registrado em: 22 Jan 2014 23:41
Localização: Itapeva, SP

Mensagempor Regys » 08 Set 2014 22:58

[quote:55356b230d="Deyvid_Robson"]Hover Debugging só funciona do modo 6G, e neste modo o Idle não funciona.

Idle só funciona no modo 3D

No modo 6G ele também está invertido?[/quote:55356b230d]
Ele está invertido no modo 6G, no 3D esta normal

Regys
membro
Mensagens: 70
Registrado em: 22 Jan 2014 23:41
Localização: Itapeva, SP

Mensagempor Regys » 08 Set 2014 23:11

[quote:2b5b7a308c="rafakrav"]....mas no idle ele passou de 50% no acelerador e ele subiu? Se estiver com o stick abaixo de 50% e subir é só inverter o passo mecanicamente[/quote:2b5b7a308c]
No idle esta voando normalmente Rafael, o passo está invertido no modo 6G (normal). Não achei uma forma de inverter o passo mecanicamente, soltei os links, girei a bailarina 180 graus e fixei os links novamente, fica do mesmo jeito, bailarina sobe dá passo positivo, desce dá passo negativo, só que está dando passo positivo com o stick na posição inferior, ou seja invertido.
Estou pensando em abrir o rádio e inverter o potenciômetro do stick do acelerador.

Avatar do usuário
Flavio LHP
membro
Mensagens: 1660
Registrado em: 20 Jan 2012 13:17
Localização: São Paulo, SP

Mensagempor Flavio LHP » 08 Set 2014 23:13

Tentou soltar os links e rodar o pega pas 180 graus? Falo isso pq já aconteceu comigo no v922 o passo ficou ao contrario quando conectei os links invertidos....

Regys
membro
Mensagens: 70
Registrado em: 22 Jan 2014 23:41
Localização: Itapeva, SP

Mensagempor Regys » 08 Set 2014 23:18

[quote:799276792b="Flavio LHP"]Tentou soltar os links e rodar o pega pas 180 graus?[/quote:799276792b]
Sim, não muda nada, pode ser que algum outro heli tenha como, mas este não encontrei nenhuma forma de inverter o passo mecanicamente. Bailarina sobe=passo positivo, desce= passo negativo, independente da posição que está fixado os links do pega pas

Avatar do usuário
Flavio LHP
membro
Mensagens: 1660
Registrado em: 20 Jan 2012 13:17
Localização: São Paulo, SP

Mensagempor Flavio LHP » 08 Set 2014 23:32

Faz um video dessa inversão de links no pega pas...o video facilita MT..

Avatar do usuário
Deyvid_Robson
membro
Mensagens: 447
Registrado em: 27 Fev 2013 23:21
Localização: São Paulo, SP
Contato:

Mensagempor Deyvid_Robson » 09 Set 2014 08:40

Regys;

Então você deve estar com problemas no tx ou rx, seria bom fazer um teste em outro rádio.

Se quiser mandar pra mim dou uma olhada pra vc se compromisso.

Ontem eu coloquei em modo 6G e notei uma coisa un tanto quanto curioso.

Se eu segurar o heli com a mão na posição normal ( em pé ) ele fica com o passo positivo normal, e se eu virar ele de dorso com a mão ele inverte o passo sozinho para negativo. Estranho né!? Isso só acontece em 6G.

Regys
membro
Mensagens: 70
Registrado em: 22 Jan 2014 23:41
Localização: Itapeva, SP

Mensagempor Regys » 09 Set 2014 20:26

[quote:49986983f7="Deyvid_Robson"]Regys;

Então você deve estar com problemas no tx ou rx, seria bom fazer um teste em outro rádio.

Se quiser mandar pra mim dou uma olhada pra vc se compromisso.

Ontem eu coloquei em modo 6G e notei uma coisa un tanto quanto curioso.

Se eu segurar o heli com a mão na posição normal ( em pé ) ele fica com o passo positivo normal, e se eu virar ele de dorso com a mão ele inverte o passo sozinho para negativo. Estranho né!? Isso só acontece em 6G.[/quote:49986983f7]
Já testei em outro rádio, fica do mesmo jeito. Usei o RTD, abri o rádio e inverti o potenciômetro do acelerador, agora está voando normalmente no 6G, obviamente o 3D ficou invertido, mas como não vou usar o 3D tão cedo atende.

Regys
membro
Mensagens: 70
Registrado em: 22 Jan 2014 23:41
Localização: Itapeva, SP

Mensagempor Regys » 09 Set 2014 20:28

Muito obrigado a todos pela atenção.

Avatar do usuário
Flavio LHP
membro
Mensagens: 1660
Registrado em: 20 Jan 2012 13:17
Localização: São Paulo, SP

Mensagempor Flavio LHP » 09 Set 2014 23:34

eita...


Voltar para “Helicópteros - Micro”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes