Fonte para carregador

Li-po, Li-Ion, Nimh, 1s2p, 10c...... quer aprender mais sobre o "combustivel" dos nossos modelos? Este é o local! Aqui também está aqueles esquema de carregador ou aquele ESC que estava procurando.

Moderadores: Paulinho, Alvaro Sala, benites

out16
membro
Mensagens: 31
Registrado em: 25 Set 2008 20:52
Localização: São Paulo - SP

Fonte para carregador

Mensagempor out16 » 21 Jun 2012 20:15

Pessoal,

Estou montando uma fonte para o meu carregador (na verdade é a segunda fonte, a primeira funciona sem problemas) e estou com o seguinte problema:

Estou usando uma fonte AT, nova, e que antes da modificação foi testada e funcionava normalmente.
Fiz todas as modificações seguindo o tutorial aqui do site, e consegui os 13v como previsto.

Porém, acontece o seguinte, quando eu ligo o resistor de 10w entre o 5v e o GND, minha tensão no 12v cai para aproximadamente 4v, o que pode ser isso?

Já tentei de tudo, se eu uso sem o resistor, a tensão com carga cai para uns 6v, e se ligo o resistor de 10w ela fica em mais ou menos 4v com ou sem carga.

O que pode ser, alguém teve problema parecido?

Avatar do usuário
CONDOR 2
membro
Mensagens: 3322
Registrado em: 19 Nov 2010 10:19
Localização: São Paulo- SP

Mensagempor CONDOR 2 » 21 Jun 2012 20:44

A fonte está com problemas de referencia de tensão no integrado que faz a oscilação ou um dos transistores ou fet está queimado.
Até onde posso vou deixando o melhor de mim...Se alguém não viu foi por falta de amor no coração...ÓIA !!!!!!

out16
membro
Mensagens: 31
Registrado em: 25 Set 2008 20:52
Localização: São Paulo - SP

Fonte

Mensagempor out16 » 22 Jun 2012 17:53

Condor 2

Valeu pela resposta, pelo visto a fonte está com problema mesmo então? Não tem chance de ser alguma burrada que estou fazendo mesmo?
Lembrando que já revisei as ligações e estão todas certas....

Obrigado.


Voltar para “Baterias, carregadores, rádios e eletrônica”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 21 visitantes