RadioLink AT9 Desmontado - Dúvida cabeamento

Li-po, Li-Ion, Nimh, 1s2p, 10c...... quer aprender mais sobre o "combustivel" dos nossos modelos? Este é o local! Aqui também está aqueles esquema de carregador ou aquele ESC que estava procurando.

Moderadores: Paulinho, Alvaro Sala, benites

Gustavo Carvalho
membro
Mensagens: 23
Registrado em: 04 Ago 2015 21:58
Localização: Curitiba

RadioLink AT9 Desmontado - Dúvida cabeamento

Mensagempor Gustavo Carvalho » 21 Nov 2018 18:36

Prezados,
Boa tarde!


Estou com um TX RadioLink AT-9 há muitos anos. Comprei ele e apensar dos meus esboços de utilizar ele, até hoje ele permanece parado. Há poucos dias fui ligar ele e percebi que o botão liga e desliga estava com mal contato. Abri ele e melhorei a situação, apesar de não resolver. Percebi que perdi o canal 4 e ao abrir ele novamente, percebi que dois dos cabos crimpados (do plug deste canal na placa) estão desencachados (ou mal conectados) . Mas para minha surpresa maior, verifiquei que a ordem dos cabos plugados não corresponde a placa. Ou seja, cabos: PRETO - VERMELHO - BRANCO , não estão conectados na ordem: GND - 3.3V - SINAL (ou canal) . O GND e o 3.3V estão invertidos (levando em consideração as cores dos cabos).



O que isto pode significar em termos práticos? Inversão do sentidos dos dos comando? (já tive que inverter no próprio sistema do TX.)

Valeu!

Abraços!

Voltar para “Baterias, carregadores, rádios e eletrônica”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 5 visitantes