esc hk azul 10amp perdendo sinal

Li-po, Li-Ion, Nimh, 1s2p, 10c...... quer aprender mais sobre o "combustivel" dos nossos modelos? Este é o local! Aqui também está aqueles esquema de carregador ou aquele ESC que estava procurando.

Moderadores: Paulinho, Alvaro Sala, benites

Avatar do usuário
Luiz Pacheco
membro
Mensagens: 512
Registrado em: 27 Jan 2008 18:51
Localização: Itu/SP

esc hk azul 10amp perdendo sinal

Mensagempor Luiz Pacheco » 06 Jan 2020 19:40

Boas pessoal, depois de muito tempo parado to voltando devagar, estou com um esc hk azul de 10amp que hora armava e hora não, pesquisando no yt vi que tem que fazer a configuraçao do acelerador pelo menos pelo controle, fiz isso ontem e todas as vezes que conectava ele armava e fiquei super feliz pq achei que tava estragado e quase joquei fora. Hoje fui conectar e novamente não armou, só depois que fiz novamente a configuração do acelerador pelo stick do rádio, como se não tivesse salvo a configuraçao de ontem pra hoje. Alguém sabe me dizer se preciso passar por todas as configurações para que fique salvo permanentemente?
Imagem

Pablo
membro
Mensagens: 58
Registrado em: 22 Abr 2007 10:49
Localização: Bahia

Re: esc hk azul 10amp perdendo sinal

Mensagempor Pablo » 30 Jan 2020 16:00

É sempre bom conferir todas as soldas dos conectores e, na dúvida, refazê-las.
Após, reseta o esc para as configurações de fábrica e faz a calibração no acelerador.
Uma última coisa, só por desencargo, (apesar de ser óbvia é comum tentar ligar o liquidificador com ele fora da tomada), o esc só vai liberar o funcionamento se o acelerador estiver todo para baixo, qualquer variação da trimagem, inversão de canal, etc., pode não liberar por razões de segurança.


Voltar para “Baterias, carregadores, rádios e eletrônica”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 26 visitantes